Help!!

Discussion in 'Chit Chat' started by htpink, 18 September 2006 Social URL.

  1. htpink

    htpink CDC

    Anyone out there know MS Access?? I've written a database where i keep EVERYTHING - my clients records, stock orders, profits etc etc.

    Was all ok earlier - put in a few clients orders then have tried to go into it tonight and boom - get a message saying "The Microsoft Jet database engine stopped the process because you and another user were attemptin to change the same data at the same time" ??!!!

    There is no other user?! Have tried compact and repair, rebooting, repairing Office installation, opening a new database and importing from the old one all to no avail.

    Anyone with any ideas before i cry?

    (Yes i do backups - last one 7th September so 10 days worth of stuff gone)
     
  2. Avatar

    MiniMins.com Matched Content

  3. Diva

    Diva Cambridge Diet Counsellor

    Oh Dear!! :( Wish I was able to help hun!!! Hopefully, Ice or someone tekkie will be along soon!!
     
  4. icemoose

    icemoose The Diet Guy

    Diet:
    Don't diet anymore!
    E-Mail it over to me and I'll get one of my programmers to take a look at it tomorrow.

    Mike
     
  5. htpink

    htpink CDC

    Have done so - cheer m8. Have checked for updates on XP and to see if i have the latest jet pack which i seem to.

    I've had this error occasionally on the big multi user database i wrote for my other job - but that is then usually tracked back to a duff record in a table - which can then be got rid of - have never had it before when trying to open the database!

    Please also excuse my very poor programming!! (Am self taught in my defense)
     
  6. icemoose

    icemoose The Diet Guy

    Diet:
    Don't diet anymore!
    I shall get the boys to have a look in the morning and will mail you during the day.

    Mike
     
Popular Forums
  1. MiniMins.com is a weight loss support community helping each other on their weight loss journey. We have a multitude of forums, from Slimming World and Exante, to Success Stories. Click the logo at the top right to return to the forum home page at any time.
Loading...

Share This Page