• Upgrades have been completed! Including conversations, 😁😎🏀⚾⚽ Emojis and more.. Read more



What am I doing wrong?!

#4
Yes that is too much...go by the instructions on the tub.......did you put your water in the freezer before mixing it........I followed icemoose`s way, where you put water in freezer until ice crystals start to form........then mix all together then I put mine in the fridge.
 

Grandma

Totally Focused
#6
I made my first mousse last night. I was really looking forward to it. I had ice cold water, mixed it all well, and after 10 minutes it was smooth and just beginning to set. It was edible but not what I was expecting! I too added 300ml - obviously too much. But, hey, practice makes perfect! I'll have another go today!!
x
 
#7
this happened to me too. i mixed it with 227ml of water as stated on the side of the pot of mix a mousse and even the next morning it was runny so i had to throw it away.

i was going to try again and use less water but didnt know how much
 

SoonToBeGorgeous

Loving the Cambridge Diet
#8
You must also mix the mousse powder with the shake powder and mix well first. I usually just open the shake packet and put the mousse-powder into it, fold the top over and give it a good shake.

Then add the mixed powder to the ice-cold water and then whizz up.

Have never had any trouble making mine



 

Mrs B

Silver Member
#10
I had my first mousse last night too! I used 200ml water and it was fine. I just used cold tap water, whizzed it up and left it in the fridge for 20 minutes. Butterscotch is lovely but it was so much it took me all evening to eat it.
 


Similar threads