• Upgrades have been completed! Including conversations, 😁😎🏀⚾⚽ Emojis and more.. Read more



technical computer question

#2
Leapfrog said:
I've had an annoying message pop up for a couple of weeks now and only on the Minimins site. "An add-on for this site failed to run". Does anyone have an idea what add-on it could be, or how I can find out? I've tried resetting my internet settings, but no avail.
Thanks for any suggestions
Not sure but the chat box comes to mind? You could try deleting your current short cut/ book Mark and starting a new one?
 
#4
If you look in the "Tools" Menu, there's an option for "Manage Add-Ons".
Within that, select "Enable or Disable Add-Ons" (on the basis that if it's a new error, it's unlikely to be something that you haven't got at all, but probably something that used to be working properly and now isn't.)
If you go in there, there might be one that lets you know it has an error.
Or alternatively you could try enabling them one by one, and then re-disabling the ones that don't make any difference, until you find the one that does.
It's a bit trial and error, but these error messages are so unhelpful, that I really don't know which add-on it's likely to be.

It's worth a try, anyway.
 

Leapfrog

Champion actifryer
#5
Thanks Sarah, I've been fiddling with these for a couple of days. Every time I enable one I get a suggestion that disabling add-ons may make my computer run faster! Anyway, I think I've found the combination now, though I can't for the life of me say which add-on made the difference in the end. *Confuddled*
 


Similar threads