• Upgrades have been completed! Including conversations, 😁😎🏀⚾⚽ Emojis and more.. Read more



Why are my fonts and smiles disabled?

Dibspl

Radix lecti
Posting

you need to do a post reply rather than quick reply maybe?
 

Dibspl

Radix lecti
sorry, possibly that was a stupid reply, but mine are ok so it's not across the board:rolleyes:
 
you need to do a post reply rather than quick reply maybe?

Its the same when I go to post a new thread too, Iv checked everything my end, and everything that should be switched on is on. Everything is basically greyed out. Oh hum! Bm2lm xx
 
it shouldnt be greyed out, make sure you have javascript enabled.

Pierce

Hi, Hi Pierce, Im using firefox and javascript is enabled. When I reply, Instaed of seeing smilies on posts I see programme language. The same goes for when I go to edit signiture, everthing I see is written in programme language, no smilies, no ticker just code. What's strange aswell is that I can use the post icons, but nothing else. if that makes sense. Thanks bm2lm x
 

polishrose

Gold Member
In your user CP ,in the "edit options" section-about half way down in "miscellaneous options" have you got "enhanced interface-full WYSIWYG editing" showing?
 
Last edited:
In your user CP ,in the "edit options" section-about half way down in "miscellaneous options" have you got "enhanced interface-full WYSIWYG editing" showing?

Yes it is showing, I cant think what else it could be bm2lm xx
 

polishrose

Gold Member
Oh :( I thought I was being clever and that would solve your problem! Have you tried opening the site in a different browser?Or logging out and clearing cookies and temp files and then logging back in?
 
Wey hey, everythings back online

Hi, Is this a problem across the board? Iv checked, and I hav'nt disabled anything myself. Thanks Bm2lm xx

Hi,

The problems I had with regards to smilies and fonts has been sorted, there was a problem with firefox.

Thanks all for trying to help :)

Bm2lm x
 




Top