• Upgrades have been completed! Including conversations, 😁😎🏀⚾⚽ Emojis and more.. Read more



Not Working!!

MissUno

World Class Oddball
#1
Gah, don't know if it's the same for everyone. But been on Lifeline trying to look up syn values and no matter what I type in, it keeps coming back saying no results.

So annoying that it would decide NOT to work while I'm in the supermarket and just wanting to quickly check something from my phone, came home and tried to search again from my laptop...nothing :mad:
 
Get Rid of this ad and join in on the conversation for free today! Tap here!

Circes

Strutting her stuff
#2
What are you trying to look up? It sometimes helps to only put in part of the word rather than an entire product name because unless you get it exactly as listed it will not find it.
 

MissUno

World Class Oddball
#3
I was looking up highlights, options and rice noodles. I use the keyword option all the time and it wont work, I even tried doing previous searches that brought up results and...nothing.
 
#5
Hi You need to search under all manufacturers. So for instance 'batchelors' for batchelors super nooodles and then it will bring up all products made by batchelors. Options you would need to put in cadbury's and you need to use apostrophies etc.
Hope this helps
 
#6
yes I agree... same for me... starting to p*** me off now.
Also, the food directory is thinner than last years too, and I can never find what I want in it, I go online and it can never find what I want. I end up having to enter all the nutritional details every time.... what a bore. lol
 
#7
i agree there does seem to be a lot less on than last year when i did sw before. i sometimes just put in one word once ive found the manufactuer, you have to go through a long list of results but you will usually find it
xxx
 

MissUno

World Class Oddball
#8
I don't think I'm coming across right. I know how to use the syns online search, it's just that when searching via the keyword option as I've always done the past 3 weeks, it's suddenly coming back with no results, even if I submit a search I'd done maybe just yesterday. I don't know if there is some technical problem with it today.

Stupid technology.
 
#9
It did that to me too! Had to do it via manufacturers
 


Similar threads